RubyGems Navigation menu

stupid_formatter 0.2.0

A stupid formatter for piping text through markup processors with a unified API

Versionen:

  1. 0.2.0 - February 13, 2010 (9 KB)
  2. 0.1.1 - February 11, 2010 (8 KB)
  3. 0.1.0 - February 11, 2010 (7,5 KB)

Runtime Abhängigkeiten (2):

  • coderay >= 0.9.0
  • rdiscount >= 1.5.0
  • Development Abhängigkeiten (1):

    Besitzer:

    Autoren:

    • Christoph Olszowka

    SHA 256-Prüfsumme:

    0d803887227331b366690f049a5db281298bbfc27fe941fe94c4323b5a308141

    Downloads insgesamt 9.710

    Für diese Version 5.286

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: None

    Links: