RubyGems Navigation menu

sweet-alert-confirm 0.0.3

A Rails confirm replacement with SweetAlert

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.0 - March 02, 2023 (425 KB)
  2. 0.4.1 - November 26, 2015 (430 KB)
  3. 0.4.0 - September 20, 2015 (425 KB)
  4. 0.3.0 - July 08, 2015 (424 KB)
  5. 0.2.1 - June 29, 2015 (424 KB)
  6. 0.0.3 - October 23, 2014 (423 KB)
Show all versions (10 total)

Runtime Dependencies (2):

Development Dependencies (5):

capybara ~> 2.1
pry >= 0
rails >= 3.1

Owners:

Authors:

  • Moises Viloria

SHA 256 checksum:

917238ed83ed1abd3e373794e31521f9d4edf53d1f0e896f29af341d8b3754b2

Total downloads 314,551

For this version 2,370

License:

MIT

Required Ruby Version: >= 0

Links: