RubyGems Navigation menu

switchman-inst-jobs 4.0.3

Switchman and Instructure Jobs compatibility gem.

Versions:

  1. 4.0.3 - December 20, 2021 (22,5 ko)
  2. 4.0.2 - December 09, 2021 (22,5 ko)
  3. 4.0.0 - May 24, 2021 (19,5 ko)
  4. 3.2.7 - December 20, 2021 (22,5 ko)
  5. 3.2.6 - December 09, 2021 (22 ko)
Voir toutes les versions (47)

Dépendances de Runtime (4):

  • inst-jobs >= 2.4.9, < 4.0
  • parallel >= 1.19
  • railties >= 6.1, < 6.2
  • switchman ~> 3.0, >= 3.0.1
  • Dépendances de Development (15):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Bryan Petty

    Total de contrôle SHA 256:

    e6bf0990a38de7e19a2af855206fb9d74450213e3ed98018fdaa2406bcaa2ec0

    Total de téléchargements 461 305

    Pour cette version 241

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.6

    Requires MFA accounts: 4.0.2

    Liens: