RubyGems Navigation menu

switchman-inst-jobs 4.0.3

Switchman and Instructure Jobs compatibility gem.

バージョン履歴:

  1. 4.0.3 - December 20, 2021 (22.5KB)
  2. 4.0.2 - December 09, 2021 (22.5KB)
  3. 4.0.0 - May 24, 2021 (19.5KB)
  4. 3.2.7 - December 20, 2021 (22.5KB)
  5. 3.2.6 - December 09, 2021 (22KB)
全てのバージョンを表示 (全47項目)

Runtime依存性 (4):

  • inst-jobs >= 2.4.9, < 4.0
  • parallel >= 1.19
  • railties >= 6.1, < 6.2
  • switchman ~> 3.0, >= 3.0.1
  • Development依存性 (15):

    オーナー:

    Pushed by:

    作者:

    • Bryan Petty

    SHA 256チェックサム:

    e6bf0990a38de7e19a2af855206fb9d74450213e3ed98018fdaa2406bcaa2ec0

    累計ダウンロード数 461,306

    現行バージョン 241

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 2.6

    Requires MFA accounts: 4.0.2

    リンク集: