RubyGems Navigation menu

switchman-inst-jobs 4.0.3

Switchman and Instructure Jobs compatibility gem.

Versões:

  1. 4.0.3 - December 20, 2021 (22,5 KB)
  2. 4.0.2 - December 09, 2021 (22,5 KB)
  3. 4.0.0 - May 24, 2021 (19,5 KB)
  4. 3.2.7 - December 20, 2021 (22,5 KB)
  5. 3.2.6 - December 09, 2021 (22 KB)
Mostrar todas as versões (47)

Runtime Dependencies (4):

  • inst-jobs >= 2.4.9, < 4.0
  • parallel >= 1.19
  • railties >= 6.1, < 6.2
  • switchman ~> 3.0, >= 3.0.1
  • Development Dependencies (15):

    Donos:

    Pushed by:

    Autores:

    • Bryan Petty

    SHA 256 checksum:

    e6bf0990a38de7e19a2af855206fb9d74450213e3ed98018fdaa2406bcaa2ec0

    Total de downloads 461.306

    Desta versão 241

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.6

    Requires MFA accounts: 4.0.2

    Links: