RubyGems Navigation menu

synvert 0.4.0

synvert is used to convert ruby code to better syntax.

Versions:

  1. 0.9.0 - October 23, 2015 (10 KB)
  2. 0.5.3 - September 01, 2014 (10 KB)
  3. 0.5.0 - August 21, 2014 (10 KB)
  4. 0.4.2 - August 15, 2014 (10 KB)
  5. 0.4.0 - July 26, 2014 (9.5 KB)
Show all versions (25 total)

Runtime Dependencies (1):

Development Dependencies (3):

  • bundler ~> 1.3
  • rake >= 0
  • rspec >= 0
  • Owners:

    Authors:

    • Richard Huang

    SHA 256 checksum:

    4b02272e6518fe20ec700dbbda2c39f06c7e3651ec395b9f5039a4956b8ced32

    Total downloads 41,059

    For this version 1,210

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: