RubyGems Navigation menu

syringe 0.0.1.pre

If you needs a dependency injection container for Ruby, try use syringe.

Versions:

  1. 0.0.1.pre - March 16, 2010 (7.5 KB)

Development Dependencies:

Authors:

  • Leandro Silva

Owners:

594c3226fba09eb232dc16cddaa1077b

Sha 256 checksum:

708209e74392e79da38f0095992f8c048e084108905d850ede41b2d338b8a175

Total downloads 757

For this version 757

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: