RubyGems Navigation menu

tanker-core 2.5.0

Ruby bindings for the Tanker SDK. Tanker is a platform as a service that allows you to easily protect your users' data with end-to-end encryption through a SDK

Versions:

  1. 2.5.0 - July 29, 2020 (7.06 MB)
  2. 2.5.0.beta.10 - July 29, 2020 (7.06 MB)
  3. 2.5.0.beta.4 - July 29, 2020 (7.06 MB)
  4. 2.5.0.beta.3 - July 28, 2020 (7.06 MB)
  5. 2.4.3.alpha.2 - July 23, 2020 (7.07 MB)
Show all versions (14 total)

Runtime Dependencies (1):

  • ffi ~> 1.13
  • Development Dependencies (7):

  • bundler ~> 2.0
  • bundler-audit ~> 0.7
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop ~> 0.85.1
  • rubygems-tasks ~> 0.2.5
  • tanker-identity ~> 0.1

    Owners:

    Pushed by:

    Authors:

    • Tanker team

    SHA 256 checksum:

    f6ac92178ad412e7f5018828da72c4542cc5a9a07a060071612cda52fece165a

    Total downloads 2,225

    For this version 709

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.6.0

    Links: