RubyGems Navigation menu

Reverse dependencies for tdiary 5.1.1