RubyGems Navigation menu

terminus 0.5.0

Capybara driver for cross-browser and remote scripting

Versions:

  1. 0.6.0 - December 23, 2013 (123 ko)
  2. 0.5.0 - December 31, 2012 (185 ko)
  3. 0.4.0 - October 08, 2012 (154 ko)
  4. 0.3.0 - July 19, 2011 (82,5 ko)
  5. 0.2.0 - October 24, 2010 (33 ko)
Voir toutes les versions (6)

Dépendances de Runtime (11):

  • capybara >= 0.4.0
  • childprocess >= 0.3.0
  • cookiejar >= 0.3.0
  • faye >= 0.8.2
  • oyster >= 0.9.0
  • packr >= 3.1.0
  • rack >= 1.0.0
  • rack-proxy >= 0.3.0
  • sinatra >= 1.0.0
  • thin >= 1.2.0
  • useragent >= 0.3.0
  • Dépendances de Development (2):

  • rake >= 0
  • rspec >= 0
  • Propriétaires:

    Auteurs:

    • James Coglan

    Total de contrôle SHA 256:

    e591d74c15cb104e9db3e650dcaf251e37adf59e4f653abb0d16223c64fd83c3

    Total de téléchargements 13 041

    Pour cette version 2 164

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: None

    Liens: