RubyGems Navigation menu

termkit 0.1.0

A Model-View-Controller Framework for Terminal applications.

Versões:

  1. 0.1.0 - October 27, 2016 (19,5 KB)
  2. 0.0.0 - July 24, 2016 (6,5 KB)

Runtime Dependencies (3):

  • curses ~> 1.0
  • thefox-ext ~> 1.4
  • uuid ~> 2.3
  • Development Dependencies (4):

    Donos:

    Autores:

    • Christian Mayer

    SHA 256 checksum:

    8a592904900f9f511395ddb4a8cff0aad7eeb9da59ceb0f490d4760e0951a4b9

    Total de downloads 1.790

    Desta versão 1.066

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    GPL-3.0

    Versão Requerida do Ruby: >= 2.1.0

    Links: