RubyGems Navigation menu

termkit 0.1.0

A Model-View-Controller Framework for Terminal applications.

版本列表:

  1. 0.1.0 - October 27, 2016 (19.5 KB)
  2. 0.0.0 - July 24, 2016 (6.5 KB)

Runtime 依赖关系 (3):

  • curses ~> 1.0
  • thefox-ext ~> 1.4
  • uuid ~> 2.3
  • Development 依赖关系 (4):

    所有者:

    作者:

    • Christian Mayer

    SHA 256 checksum:

    8a592904900f9f511395ddb4a8cff0aad7eeb9da59ceb0f490d4760e0951a4b9

    下载总次数 1,778

    这个版本 1,059

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    GPL-3.0

    需要的 Ruby 版本: >= 2.1.0

    相关链接: