RubyGems Navigation menu

terser 1.1.8

Terser minifies JavaScript files by wrapping TerserJS to be accessible in Ruby

Versions:

  1. 1.1.8 - November 25, 2021 (164 ko)
  2. 1.1.7 - September 22, 2021 (164 ko)
  3. 1.1.6 - September 15, 2021 (164 ko)
  4. 1.1.5 - June 29, 2021 (163 ko)
  5. 1.1.4 - June 27, 2021 (162 ko)
Voir toutes les versions (12)

Dépendances de Runtime (1):

  • execjs >= 0.3.0, < 3
  • Dépendances de Development (4):

  • bundler >= 1.3
  • rake ~> 12.0
  • rspec ~> 3.0
  • sourcemap ~> 0.1.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Pavel Rosicky

    Total de contrôle SHA 256:

    09d6419643cbb834278bebb21f0afc9e3d10a1d8c93d645f265ad000ce469fba

    Total de téléchargements 5 533 237

    Pour cette version 4 982

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.3.0

    Liens: