RubyGems Navigation menu

therubyracer 0.11.1

Call JavaScript code and manipulate JavaScript objects from Ruby. Call Ruby code and manipulate Ruby objects from JavaScript.

Versions:

  1. 0.12.2 - April 7, 2015 (57.5 KB)
  2. 0.12.1 - February 3, 2014 (57.5 KB)
  3. 0.12.0 - August 20, 2013 (56.5 KB)
  4. 0.11.4 - February 26, 2013 (57 KB)
  5. 0.11.3 - January 16, 2013 (55.5 KB)
Show all versions (109 total)

Runtime Dependencies:

Authors:

  • Charles Lowell

Owners:

9b286fe542ca8e8b514d75f5e33f23fb

Sha 256 checksum:

7199ffe05a77db8bed76cb2c0444e288c0a1aaecb1d44e44a193037f627fcde0

Total downloads 12,384,685

For this version 67,363

Show all versions (109 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: