RubyGems Navigation menu

therubyracer 0.9.1beta1

Call javascript code and manipulate javascript objects from ruby. Call ruby code and manipulate ruby objects from javascript.

バージョン履歴:

  1. 0.12.3 - January 05, 2017 (57.5KB)
  2. 0.12.2 - April 07, 2015 (57.5KB)
  3. 0.12.1 - February 03, 2014 (57.5KB)
  4. 0.12.0 - August 20, 2013 (56.5KB)
  5. 0.11.4 - February 26, 2013 (57KB)
  6. 0.9.1beta1 - June 15, 2011 (44KB)
全てのバージョンを表示 (全110項目)

Runtime依存性 (1):

  • libv8 ~> 3.3.10
  • Development依存性 (3):

  • rake ~> 0.9.1
  • rake-compiler >= 0
  • rspec ~> 2.0
  • オーナー:

    作者:

    • Charles Lowell, Bill Robertson

    SHA 256チェックサム:

    8eb7528a43fdf0fddc961728c0de072878b4f1e60226d485c1cd59f16b359618

    累計ダウンロード数 50,836,347

    現行バージョン 1,729

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    N/A

    必要Rubyバージョン: なし

    必要Gemバージョン: > 1.3.1

    リンク集: