RubyGems.org

thread_safe

0.2.0-java

Thread-safe collections and utilities for Ruby

installgem install thread_safe -v 0.2.0
Authors

Charles Oliver Nutter, thedarkone

5,303,801 total downloads 18,505 for this version
Owners

F1d37642fdaa1662ff46e4c65731e9abC203190318ed9534390c93d1744a6cf1

Licenses

Apache-2.0

Gemfile
gem 'thread_safe', '~> 0.2.0'
Versions
  1. 0.3.3 April 7, 2014 (115 KB)
  2. 0.3.3 April 7, 2014 java (219 KB)
  3. 0.3.2 April 5, 2014 java (219 KB)
  4. 0.3.2 April 5, 2014 (115 KB)
  5. 0.3.1 March 21, 2014 java (219 KB)
Show all versions (20 total)
Runtime Dependencies
  1. atomic < 2, >= 1.1.7
Development Dependencies
  1. rake >= 0