RubyGems Navigation menu

train-core 3.1.4

A minimal Train with a backends for ssh and winrm.

Versions:

  1. 3.7.2 - May 24, 2021 (44.5 KB)
  2. 3.7.0 - April 28, 2021 (44.5 KB)
  3. 3.6.2 - April 14, 2021 (44 KB)
  4. 3.6.0 - April 07, 2021 (44 KB)
  5. 3.5.5 - March 24, 2021 (44 KB)
  6. 3.1.4 - October 10, 2019 (41.5 KB)
Show all versions (71 total)

Runtime Dependencies (4):

  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 3.0
  • net-ssh >= 2.9, < 6.0
  • Owners:

    Pushed by:

    Authors:

    • Dominik Richter

    SHA 256 checksum:

    536938d774ed603b8900fa2a07ee48a231045a84c271d2644e98cff1d26d8a6f

    Total downloads 8,058,500

    For this version 236,922

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4

    Links: