RubyGems Navigation menu

train-core 3.4.1

A minimal Train with a backends for ssh and winrm.

Versions:

  1. 3.7.2 - May 24, 2021 (44.5 KB)
  2. 3.7.0 - April 28, 2021 (44.5 KB)
  3. 3.6.2 - April 14, 2021 (44 KB)
  4. 3.6.0 - April 07, 2021 (44 KB)
  5. 3.5.5 - March 24, 2021 (44 KB)
  6. 3.4.1 - December 07, 2020 (43 KB)
Show all versions (71 total)

Runtime Dependencies (6):

  • addressable ~> 2.5
  • ffi != 1.13.0
  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 4.0
  • net-ssh >= 2.9, < 7.0
  • Owners:

    Pushed by:

    Authors:

    • Chef InSpec Team

    SHA 256 checksum:

    00d066de8e5d1b7fa82a95017dddff571b2984ccc38df76ea2be3d5cc8781252

    Total downloads 8,058,944

    For this version 16,792

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4

    Links: