RubyGems Navigation menu

train-core 3.6.0

A minimal Train with a backends for ssh and winrm.

Versions:

  1. 3.7.2 - May 24, 2021 (44,5 ko)
  2. 3.7.0 - April 28, 2021 (44,5 ko)
  3. 3.6.2 - April 14, 2021 (44 ko)
  4. 3.6.0 - April 07, 2021 (44 ko)
  5. 3.5.5 - March 24, 2021 (44 ko)
Voir toutes les versions (71)

Dépendances de Runtime (6):

  • addressable ~> 2.5
  • ffi != 1.13.0
  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 4.0
  • net-ssh >= 2.9, < 7.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Chef InSpec Team

    Total de contrôle SHA 256:

    43a5937792ba37d498c692fcf0eb439b9eb32cc6997e8dcb442fd9c660cb83b3

    Total de téléchargements 7 973 052

    Pour cette version 17 125

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.4

    Liens: