RubyGems Navigation menu

train-core 3.7.0

A minimal Train with a backends for ssh and winrm.

Versions:

  1. 3.7.4 - June 22, 2021 (44.5 KB)
  2. 3.7.2 - May 24, 2021 (44.5 KB)
  3. 3.7.0 - April 28, 2021 (44.5 KB)
  4. 3.6.2 - April 14, 2021 (44 KB)
  5. 3.6.0 - April 07, 2021 (44 KB)
Show all versions (72 total)

Runtime Dependencies (6):

  • addressable ~> 2.5
  • ffi != 1.13.0
  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 4.0
  • net-ssh >= 2.9, < 7.0
  • Owners:

    Pushed by:

    Authors:

    • Chef InSpec Team

    SHA 256 checksum:

    486735a075655af63a2f226abf0532d27603078a99473213e1addb66f3017abf

    Total downloads 8,092,780

    For this version 74,124

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4

    Links: