RubyGems Navigation menu

train-core 3.7.0

A minimal Train with a backends for ssh and winrm.

Versiones:

  1. 3.7.0 - April 28, 2021 (40 KB)
  2. 3.6.2 - April 14, 2021 (40 KB)
  3. 3.6.0 - April 07, 2021 (40 KB)
  4. 3.5.5 - March 24, 2021 (40 KB)
  5. 3.5.4 - March 15, 2021 (40 KB)
Mostrar todas las versiones (70 total)

dependencias de Runtime (6):

  • addressable ~> 2.5
  • ffi != 1.13.0
  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 4.0
  • net-ssh >= 2.9, < 7.0
  • Propietarios:

    Subida por:

    Autores:

    • Chef InSpec Team

    SHA 256 checksum:

    486735a075655af63a2f226abf0532d27603078a99473213e1addb66f3017abf

    Total de descargas 7.328.203

    Para esta versión 35.500

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 2.4

    Enlace: