RubyGems Navigation menu

train-core 3.7.0

A minimal Train with a backends for ssh and winrm.

Versions:

  1. 3.7.0 - April 28, 2021 (44,5 ko)
  2. 3.6.2 - April 14, 2021 (44 ko)
  3. 3.6.0 - April 07, 2021 (44 ko)
  4. 3.5.5 - March 24, 2021 (44 ko)
  5. 3.5.4 - March 15, 2021 (44 ko)
Voir toutes les versions (70)

Dépendances de Runtime (6):

  • addressable ~> 2.5
  • ffi != 1.13.0
  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 4.0
  • net-ssh >= 2.9, < 7.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Chef InSpec Team

    Total de contrôle SHA 256:

    486735a075655af63a2f226abf0532d27603078a99473213e1addb66f3017abf

    Total de téléchargements 7 264 181

    Pour cette version 22 218

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.4

    Liens: