RubyGems Navigation menu

train-core 3.7.0

A minimal Train with a backends for ssh and winrm.

Versies:

  1. 3.7.0 - April 28, 2021 (44,5 KB)
  2. 3.6.2 - April 14, 2021 (44 KB)
  3. 3.6.0 - April 07, 2021 (44 KB)
  4. 3.5.5 - March 24, 2021 (44 KB)
  5. 3.5.4 - March 15, 2021 (44 KB)
Toon alle versies (70 totaal)

Runtime afhankelijkheden (6):

  • addressable ~> 2.5
  • ffi != 1.13.0
  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 4.0
  • net-ssh >= 2.9, < 7.0
  • Eigenaren:

    Pushed by:

    Authors:

    • Chef InSpec Team

    SHA 256 checksum:

    486735a075655af63a2f226abf0532d27603078a99473213e1addb66f3017abf

    Total downloads 7.278.204

    Voor deze versie 25.811

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 2.4

    Links: