RubyGems Navigation menu

train-core 3.9.2

A minimal Train with a backends for ssh and winrm.

Versões:

  1. 3.9.2 - April 08, 2022 (45,5 KB)
  2. 3.8.9 - March 09, 2022 (45,5 KB)
  3. 3.8.7 - February 01, 2022 (45 KB)
  4. 3.8.6 - December 17, 2021 (45,5 KB)
  5. 3.8.5 - December 03, 2021 (45 KB)
Mostrar todas as versões (78)

Runtime Dependencies (6):

  • addressable ~> 2.5
  • ffi != 1.13.0
  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 4.0
  • net-ssh >= 2.9, < 7.0
  • Donos:

    Pushed by:

    Autores:

    • Chef InSpec Team

    SHA 256 checksum:

    a457bd27999026954ddd37baf4256a9ac0b28ac92b08d2eb3cd0773ea4a0bda9

    Total de downloads 14.365.488

    Desta versão 172.823

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 2.5

    Links: