RubyGems Navigation menu

transrate 1.0.0.beta5

a library and command-line tool for quality assessment of de-novo transcriptome assemblies

Versions:

  1. 1.0.1 - July 07, 2015 (145 KB)
  2. 1.0.0 - June 15, 2015 (122 KB)
  3. 1.0.0.beta5 - June 11, 2015 (122 KB)
  4. 1.0.0.beta4 - June 05, 2015 (122 KB)
  5. 1.0.0.beta3 - February 23, 2015 (131 KB)
Show all versions (31 total)

Runtime Dependencies (7):

  • bindeps >= 1.1.2, ~> 1.1
  • bio >= 1.4.3, ~> 1.4
  • colorize >= 0.7.7, ~> 0.7
  • crb-blast >= 0.6.4, ~> 0.6
  • fix-trinity-output >= 1.0, ~> 1.0
  • trollop >= 2.0.0, ~> 2.0
  • yell >= 2.0.4, ~> 2.0
  • Development Dependencies (7):

  • coveralls >= 0.7.2, ~> 0.7
  • minitest >= 4.7.5, ~> 4
  • rake >= 10.3.2, ~> 10.3
  • rake-compiler >= 0.9.2, ~> 0.9
  • shoulda-context >= 1.2.1, ~> 1.2
  • simplecov >= 0.8.2, ~> 0.8
  • turn >= 0.9.7, ~> 0.9
  • Owners:

    Authors:

    • Richard Smith-Unna, Chris Boursnell

    SHA 256 checksum:

    42d97cd8104ed81c84e38567a8a29be4b36e7fd4350b0f49b2c63d9bb2a22028

    Total downloads 39,570

    For this version 890

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: