RubyGems Navigation menu

travis-lint 1.6.0

travis-lint is a tool that check your .travis.yml for possible issues, deprecations and so on. Recommended for all travis-ci.org users.

Versions:

  1. 2.0.0 - July 16, 2014 (4.5 KB)
  2. 1.8.0 - March 13, 2014 (12 KB)
  3. 1.7.0 - April 17, 2013 (10 KB)
  4. 1.6.0 - February 02, 2013 (10 KB)
  5. 1.5.0 - December 04, 2012 (10 KB)
Show all versions (10 total)

Runtime Dependencies (1):

  • hashr ~> 0.0.22
  • Development Dependencies (1):

  • rspec ~> 2.8
  • Owners:

    Authors:

    • Michael S. Klishin, Travis CI Development Team

    SHA 256 checksum:

    acb258c568f01cec872f6be62709f55fefa91ffab819928cbdf1a35bab8e4b8f

    Total downloads 506,845

    For this version 11,486

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: