RubyGems Navigation menu

travis 1.5.4

CLI and Ruby client library for Travis CI

Versiones:

  1. 1.10.0.pre.rc1 - August 07, 2020 (200 KB)
  2. 1.9.2.travis.1254.9 - June 15, 2020 (200 KB)
  3. 1.9.2.travis.1236.9 - May 27, 2020 (200 KB)
  4. 1.9.2.travis.1224.9 - May 19, 2020 (200 KB)
  5. 1.9.1 - May 19, 2020 (200 KB)
  6. 1.5.4 - September 07, 2013 (70 KB)
Mostrar todas las versiones (417 total)

dependencias de Runtime (11):

  • backports >= 0
  • faraday ~> 0.8.7
  • faraday_middleware ~> 0.9
  • gh ~> 0.13
  • highline ~> 1.6
  • launchy ~> 2.1
  • netrc ~> 0.7
  • pry ~> 0.9
  • pusher-client >= 0.3.1, ~> 0.3
  • terminal-notifier >= 1.4.2
  • typhoeus ~> 0.6
  • dependencias de Development (3):

  • rack-test ~> 0.6
  • rspec ~> 2.12
  • sinatra ~> 1.3
  • Propietarios:

    Autores:

    • Konstantin Haase, Henrik Hodne, Peter Souter, Max Barnash, Aaron Hill, Mathias Meyer, Jacob Burkhart, Josh Kalderimis, Justin Lambert, Adam Lavin, Benjamin Manns, Mario Visic, Piotr Sarnacki, Raphaël Pinson, Tobias Wilken, Laurent Petit, Daniel Chatfield, Adrien Brault

    SHA 256 checksum:

    55998c5d056c3d5f2d54153a65e6dce57674c05f724094aee7193fec34f4b51a

    Total de descargas 3.680.166

    Para esta versión 8.605

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: Ninguno

    Enlace: