RubyGems Navigation menu

travis 1.8.13

CLI and Ruby client library for Travis CI

版本列表:

  1. 1.10.1.travis.1305.9 - September 22, 2020 (192.0 KB)
  2. 1.10.0 - September 22, 2020 (193.0 KB)
  3. 1.10.0.pre.rc4 - September 22, 2020 (194.0 KB)
  4. 1.10.0.pre.rc3 - September 21, 2020 (193.5 KB)
  5. 1.10.0.pre.rc2 - September 21, 2020 (193.5 KB)
  6. 1.8.13 - April 07, 2020 (190.5 KB)
顯示所有版本(共 427)

Runtime 相依性套件 (8):

  • backports >= 0
  • faraday ~> 0.9
  • faraday_middleware ~> 0.9, >= 0.9.1
  • gh ~> 0.13
  • highline ~> 1.6
  • launchy ~> 2.1
  • pusher-client ~> 0.4
  • typhoeus ~> 0.6, >= 0.6.8
  • Development 相依性套件 (4):

    擁有者:

    Pushed by:

    作者:

    • Konstantin Haase, Hiro Asari, Henrik Hodne, joshua-anderson, Aaron Hill, Piotr Milcarz, Buck Doyle, Peter Souter, Christopher Grim, Joe Corcoran, Sven Fuchs, Peter van Dijk, Aakriti Gupta, Josh Kalderimis, Piotr Sarnacki, Ke Zhu, Max Barnash, Renée Hendricksen, carlad, Carlos Palhares, mariadeanton, Mathias Meyer, Dan Buch, María de Antón, Matt Toothman, Thais Camilo and Konstantin Haase, Tobias Bieniek, Eugene Shubin, Beau Bouchard, Andreas Tiefenthaler, Alpha, Eugene, Igor Wiedler, Corinna Wiesner, Joep van Delft, Stefan Nordhausen, David Rodríguez, Mario Visic, Matt, Matteo Sumberaz, Matthias Bussonnier, john muhl, Michael Mior, Michael S. Fischer, Miro Hrončok, Neamar, Nero Leung, Nicolas Bessi (nbessi), Peter Bengtsson, Basarat Ali Syed, Raphaël Pinson, Adam Lavin, Rob Hoelz, Robert Van Voorhees, Simon Cropp, Adrien Brault, Zachary Gershman, Zachary Scott, jeffdh, Dominic Jodoin, Eric Herot, Tobias Wilken, George Millo, Harald Nordgren, HaraldNordgren, Daniel Chatfield, Igor, Jacob Atzen, Jacob Burkhart, James Nylen, Joe Rafaniello, Jon-Erik Schneiderhan, Jonas Chromik, Jonne Haß, Julia S.Simon, Justin Lambert, Benjamin Manns, Laurent Petit, Maarten van Vliet

    SHA 256 checksum:

    3d9167043e666af860da52cde71f16b6ce6185bb4bb93ba9440bc5a4601822b4

    總下載次數 3,767,123

    這個版本 65,830

    Gemfile:
    = 複製 已複製

    安裝:
    =

    License:

    MIT

    Ruby 版本需求: >= 0

    相關連結: