RubyGems Navigation menu

travis 1.9.1.travis.1206.9

CLI and Ruby client library for Travis CI

Versiones:

  1. 1.10.0.pre.rc1 - August 07, 2020 (200 KB)
  2. 1.9.2.travis.1285.9 - September 14, 2020 (200 KB)
  3. 1.9.2.travis.1279.9 - September 03, 2020 (200 KB)
  4. 1.9.2.travis.1254.9 - June 15, 2020 (200 KB)
  5. 1.9.2.travis.1236.9 - May 27, 2020 (200 KB)
  6. 1.9.1.travis.1206.9 - April 27, 2020 (200 KB)
Mostrar todas las versiones (419 total)

dependencias de Runtime (8):

  • faraday ~> 1.0
  • faraday_middleware ~> 1.0
  • gh ~> 0.13
  • highline ~> 2.0
  • json ~> 2.3
  • launchy ~> 2.1
  • pusher-client ~> 0.4
  • typhoeus ~> 0.6, >= 0.6.8
  • dependencias de Development (4):

    Propietarios:

    Subida por:

    Autores:

    • Hiro Asari, Konstantin Haase, Piotr Milcarz, Buck Doyle, Christopher Grim, Joe Corcoran, Sven Fuchs, Aakriti Gupta, Josh Kalderimis, Ke Zhu, Piotr Sarnacki, Renée Hendricksen, carlad, María de Antón, Matt Toothman, mariadeanton, techgaun, Alpha, Andreas Tiefenthaler, Beau Bouchard, Corinna Wiesner, Dan Buch, David Rodríguez, Eugene, Eugene Shubin, Igor Wiedler, Ivan Pozdeev, Joep van Delft, Stefan Nordhausen, Tobias Bieniek, joshua-anderson, Adam Baxter, Alfie John, Basarat Ali Syed, Christian Höltje, Dani Hodovic, Dominic Jodoin, Eric Herot, George Millo, Gunter Grodotzki, Harald Nordgren, HaraldNordgren, Igor, Iulian Onofrei, Jacob Atzen, James Nylen, Joe Rafaniello, Jon-Erik Schneiderhan, Jonas Chromik, Julia S.Simon, Matt, Matteo Sumberaz, Matthias Bussonnier, Michael Mior, Michael S. Fischer, Nero Leung, Nicolas Bessi (nbessi), Nikhil Owalekar, Peter Bengtsson, Peter Drake, Rob Hoelz, Robert Grider, Robert Van Voorhees, Simon Cropp, Titus, Titus Wormer, designerror, ia, slewt

    SHA 256 checksum:

    243b8e8ce4636a32f0de3e37529762648a6fd75b6651b403493016a13f1c060e

    Total de descargas 3.752.059

    Para esta versión 189

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Versión de Rubygems requerida: > 1.3.1

    Enlace: