RubyGems Navigation menu

tty-prompt 0.21.0

A beautiful and powerful interactive command line prompt with a robust API for getting and validating complex inputs.

Versões:

  1. 0.21.0 - March 08, 2020 (43,5 KB)
  2. 0.20.0 - November 24, 2019 (71 KB)
  3. 0.19.0 - May 27, 2019 (70 KB)
  4. 0.18.1 - December 29, 2018 (64,5 KB)
  5. 0.18.0 - November 24, 2018 (64,5 KB)
Mostrar todas as versões (30)

Runtime Dependencies (3):

  • necromancer ~> 0.5.0
  • pastel ~> 0.7.0
  • tty-reader ~> 0.7.0
  • Development Dependencies (2):

  • rake >= 0
  • rspec ~> 3.0
  • Donos:

    Pushed by:

    Autores:

    • Piotr Murach

    SHA 256 checksum:

    abeb4247e22f34600ba60c62b966131c6ec9a3bfc9442dfcebb642484fd5d909

    Total de downloads 3.698.973

    Desta versão 325.443

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.0.0

    Links: