RubyGems Navigation menu

tumblr-rb 1.1.0

Ruby library and command line utility to work with the Tumblr Blogging Platform, powered by Weary.

Versionen:

  1. 2.1.1 - May 19, 2013 (905 KB)
  2. 2.1.0 - May 19, 2013 (905 KB)
  3. 2.0.0 - October 29, 2012 (904 KB)
  4. 2.0.0.alpha - October 29, 2012 (903 KB)
  5. 1.3.0 - April 14, 2010 (36,5 KB)
  6. 1.1.0 - March 14, 2010 (35,5 KB)
Zeige alle Versionen (12 total)

Runtime Abhängigkeiten (2):

  • highline >= 1.5.2
  • weary >= 0.7.1
  • Development Abhängigkeiten (1):

  • bundler >= 0.9.7
  • Besitzer:

    Autoren:

    • Mark Wunsch

    SHA 256-Prüfsumme:

    efd83f08cdddf44b4d64b57d7508670d26be49d5649b2d0ffea5863360677de3

    Downloads insgesamt 40.911

    Für diese Version 2.193

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzs:

    k.A.

    Erforderliche Ruby-Version: None

    Links: