RubyGems Navigation menu

tumblr-rb 1.1.1

Ruby library and command line utility to work with the Tumblr Blogging Platform, powered by Weary.

Versions:

  1. 2.1.1 - May 19, 2013 (905 ko)
  2. 2.1.0 - May 19, 2013 (905 ko)
  3. 2.0.0 - October 29, 2012 (904 ko)
  4. 2.0.0.alpha - October 29, 2012 (903 ko)
  5. 1.3.0 - April 14, 2010 (36,5 ko)
  6. 1.1.1 - March 18, 2010 (35,5 ko)
Voir toutes les versions (12)

Dépendances de Runtime (2):

  • highline >= 1.5.2
  • weary >= 0.7.1
  • Dépendances de Development (1):

  • bundler >= 0.9.7
  • Propriétaires:

    Auteurs:

    • Mark Wunsch

    Total de contrôle SHA 256:

    d2450e0f6cdcbf7f664c3c971d752540fd745d115bf8fa5dfc9f81681c128329

    Total de téléchargements 40 911

    Pour cette version 2 292

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: None

    Liens: