RubyGems Navigation menu

tumblr-rb 2.0.0.alpha

Ruby library and command line utility to interact with the Tumblr API.

Versiones:

  1. 2.1.1 - May 19, 2013 (900 KB)
  2. 2.1.0 - May 19, 2013 (900 KB)
  3. 2.0.0 - October 29, 2012 (900 KB)
  4. 2.0.0.alpha - October 29, 2012 (900 KB)
  5. 1.3.0 - April 14, 2010 (40 KB)
Mostrar todas las versiones (12 total)

dependencias de Runtime (3):

  • sinatra ~> 1.3.2
  • thor ~> 0.16.0
  • weary ~> 1.1.0
  • Propietarios:

    Autores:

    • Mark Wunsch

    SHA 256 checksum:

    0b8a0c020739e03e027f8ab6272dc70a8ed52414c3a74859cd36aaf80b7e0eb0

    Total de descargas 41.430

    Para esta versión 1.112

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Versión de Rubygems requerida: > 1.3.1

    Enlace: