RubyGems Navigation menu

twilio-ruby 5.53.0

The official library for communicating with the Twilio REST API, building TwiML, and generating Twilio JWT Capability Tokens

Versions:

  1. 5.63.0 - January 12, 2022 (711 KB)
  2. 5.62.0 - December 15, 2021 (711 KB)
  3. 5.61.2 - December 01, 2021 (708 KB)
  4. 5.61.1 - November 17, 2021 (706 KB)
  5. 5.61.0 - November 03, 2021 (2.45 MB)
  6. 5.53.0 - May 05, 2021 (674 KB)
Show all versions (245 total)

Runtime Dependencies (3):

  • faraday >= 0.9, < 2.0
  • jwt >= 1.5, <= 2.5
  • nokogiri >= 1.6, < 2.0
  • Development Dependencies (9):

  • bundler >= 1.5, < 3.0
  • equivalent-xml ~> 0.6
  • fakeweb ~> 1.3
  • logger ~> 1.4.2
  • rack ~> 2.0
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop ~> 0.82.0
  • yard ~> 0.9.9
  • Owners:

    Pushed by:

    Authors:

    • Twilio API Team

    SHA 256 checksum:

    6d4437b127503d264ccdb20a790acd833fb78ecad580935cbb2d32d6613753a2

    Total downloads 38,046,158

    For this version 161,432

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: