RubyGems Navigation menu

twilio-ruby 5.60.0

The official library for communicating with the Twilio REST API, building TwiML, and generating Twilio JWT Capability Tokens

Versions:

  1. 5.63.1 - January 26, 2022 (718 KB)
  2. 5.63.0 - January 12, 2022 (711 KB)
  3. 5.62.0 - December 15, 2021 (711 KB)
  4. 5.61.2 - December 01, 2021 (708 KB)
  5. 5.61.1 - November 17, 2021 (706 KB)
  6. 5.60.0 - October 18, 2021 (703 KB)
Show all versions (246 total)

Runtime Dependencies (3):

  • faraday >= 0.9, < 2.0
  • jwt >= 1.5, <= 2.5
  • nokogiri >= 1.6, < 2.0
  • Development Dependencies (9):

  • bundler >= 1.5, < 3.0
  • equivalent-xml ~> 0.6
  • fakeweb ~> 1.3
  • logger ~> 1.4.2
  • rack ~> 2.0
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop ~> 0.82.0
  • yard ~> 0.9.9
  • Owners:

    Pushed by:

    Authors:

    • Twilio API Team

    SHA 256 checksum:

    5a7d3b8099004d7d7eb9d9ec85de2cbd4c75beb29afbfc8362976bea32b93320

    Total downloads 38,266,835

    For this version 138,502

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: