RubyGems Navigation menu

twitter 5.7.0

A Ruby interface to the Twitter API.

Versions:

  1. 7.0.0 - February 12, 2020 (76 KB)
  2. 6.2.0 - November 08, 2017 (69.5 KB)
  3. 6.1.0 - January 14, 2017 (74.5 KB)
  4. 6.0.0 - December 06, 2016 (74 KB)
  5. 5.17.0 - December 06, 2016 (74.5 KB)
  6. 5.7.0 - February 10, 2014 (494 KB)
Show all versions (190 total)

Runtime Dependencies (10):

  • addressable ~> 2.3
  • buftok ~> 0.2.0
  • equalizer ~> 0.0.9
  • faraday ~> 0.9.0
  • http ~> 0.5.0
  • http_parser.rb ~> 0.6.0
  • json ~> 1.8
  • memoizable ~> 0.4.0
  • naught ~> 1.0
  • simple_oauth ~> 0.2.0
  • Development Dependencies (1):

  • bundler ~> 1.0
  • Owners:

    Authors:

    • Erik Michaels-Ober, John Nunemaker, Wynn Netherland, Steve Richert, Steve Agalloco

    SHA 256 checksum:

    01cfa9b8e60606d94e3508a17a54e97c9b746ba50f594d80909208736ef62f66

    Total downloads 10,577,578

    For this version 4,205

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.5

    Links: