RubyGems Navigation menu

twitter_oauth 0.4.4

twitter_oauth is a Ruby client for the Twitter API using OAuth.

Versions:

  1. 0.4.94 - June 27, 2013 (12.5 KB)
  2. 0.4.93 - June 14, 2013 (12.5 KB)
  3. 0.4.92 - June 13, 2013 (13 KB)
  4. 0.4.91 - June 12, 2013 (13 KB)
  5. 0.4.9 - June 12, 2013 (13 KB)
  6. 0.4.4 - October 12, 2012 (11.5 KB)
Show all versions (19 total)

Runtime Dependencies (3):

  • json >= 1.1.9
  • mime-types >= 1.16
  • oauth >= 0.4.1
  • Development Dependencies (2):

    Owners:

    Authors:

    • Richard Taylor

    SHA 256 checksum:

    b81d2cbba6718921c58c7e93c15e6516c660cc4ae201750f1dd4b5f668c9a02c

    Total downloads 830,630

    For this version 28,585

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: