RubyGems Navigation menu

twterm 1.0.12

A full-featured CLI Twitter client

Versions:

  1. 2.8.0 - February 19, 2020 (51 KB)
  2. 2.7.0 - October 28, 2018 (51 KB)
  3. 2.6.0 - August 15, 2018 (53 KB)
  4. 2.5.1 - July 16, 2018 (54 KB)
  5. 2.5.0 - May 22, 2018 (54 KB)
  6. 1.0.12 - July 09, 2015 (22.5 KB)
Show all versions (39 total)

Runtime Dependencies (6):

  • curses >= 1.0.1
  • launchy >= 2.4.3
  • oauth >= 0.4.7
  • tweetstream >= 2.6.1
  • twitter >= 5.14.0
  • twitter-text >= 1.11.0
  • Development Dependencies (3):

  • bundler ~> 1.8
  • rake ~> 10.0
  • rspec ~> 3.2.0
  • Owners:

    Authors:

    • Ryota Kameoka

    SHA 256 checksum:

    fa14699dd5135e121cebe34fb7d3070e48ca8dc59448673946dbe80380bc7d02

    Total downloads 29,968

    For this version 1,059

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: