RubyGems Navigation menu

typed-config 1.4.1

Manage multi-environment settings with type-safety in Ruby

Versiones:

  1. 1.4.1 - December 07, 2020 (9 KB)
  2. 1.4.0 - December 07, 2020 (9 KB)
  3. 1.3.9 - December 03, 2020 (9 KB)
  4. 1.3.8 - December 03, 2020 (9 KB)

dependencias de Runtime (2):

  • deep_merge ~> 1.2, >= 1.2.1
  • sorbet-coerce >= 0.2
  • dependencias de Development (6):

    Propietarios:

    Subida por:

    Autores:

    • Alex Santos

    SHA 256 checksum:

    240aba86b24e7f760eae8cf863f93ec3b94ef9fea5a19d16667cabd9c78e61b7

    Total de descargas 748

    Para esta versión 288

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.4.0

    Enlace: