RubyGems Navigation menu

umlaut 4.1.7

For Libraries, a just-in-time last-mile service aggregator, taking OpenURL input

Versions:

  1. 4.1.7 - October 26, 2015 (269 ko)
  2. 4.1.6 - October 26, 2015 (269 ko)
  3. 4.1.5 - September 08, 2015 (269 ko)
  4. 4.1.4 - May 12, 2015 (269 ko)
  5. 4.1.3 - April 29, 2015 (269 ko)
Voir toutes les versions (59)

Dépendances de Runtime (13):

  • bootstrap-sass ~> 3.2
  • confstruct >= 1.0.2, ~> 1.0
  • htmlentities >= 0
  • httpclient ~> 2.4
  • isbn ~> 2.0.9
  • jquery-rails >= 0
  • marc < 1.1, >= 0.5.0
  • multi_json >= 0
  • nokogiri >= 1.5.3
  • openurl ~> 1.0
  • rails < 4.3.0, >= 3.2.12
  • sass-rails >= 3.2.5
  • scrub_rb < 2, >= 1.0.1
  • Dépendances de Development (4):

  • minitest >= 0
  • uglifier ~> 1.3
  • vcr ~> 2.9
  • webmock ~> 1.18
  • Propriétaires:

    Auteurs:

    • Jonathan Rochkind, et al

    Total de contrôle SHA 256:

    30c50bbc88ea2f4cb3560032617ba89987e88c8ff7be0139ca7777b2b5a48558

    Total de téléchargements 74 204

    Pour cette version 3 237

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: >= 0

    Liens: