RubyGems Navigation menu

unf 0.2.0.beta2

This is a wrapper library to bring Unicode Normalization Form support to Ruby/JRuby.

Versiones:

  1. 0.2.0.beta2 - April 16, 2015 (118 KB)
  2. 0.2.0.beta1 - April 16, 2015 (118 KB)
  3. 0.1.4 - April 04, 2014 java (118 KB)
  4. 0.1.4 - April 04, 2014 (118 KB)
  5. 0.1.3 - October 26, 2013 jruby (118 KB)
Mostrar todas las versiones (15 total)

dependencias de Development (5):

  • bundler >= 1.2.0
  • rake >= 0.9.2.2
  • rdoc > 2.4.2
  • test-unit >= 0
  • unf_ext >= 0
  • Propietarios:

    Autores:

    • Akinori MUSHA

    SHA 256 checksum:

    75e1839c5c8c40ff66bb30859cd05a7b4108b1676532e9e956c65bc754e88da8

    Total de descargas 278.583.990

    Para esta versión 506.320

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    2-clause BSDL

    Versión de Ruby requerida: >= 1.9.3

    Versión de Rubygems requerida: > 1.3.1

    Enlace: