RubyGems Navigation menu

usesguid_migrations 1.0.2

Makes your migrations work with usesguid plugin without explicitly defining the primary key id or foreign keys in migrations.

Versies:

  1. 1.0.3 - May 14, 2010 (11,5 KB)
  2. 1.0.2 - January 26, 2010 (11,5 KB)
  3. 1.0.1 - December 21, 2009 (10,5 KB)
  4. 1.0.0 - November 14, 2009 (10,5 KB)

Runtime afhankelijkheden (2):

Development afhankelijkheden (1):

Authors:

  • Jason Harrelson

Eigenaren:

SHA 256 checksum:

1c190263275c87896f47e86e1089f0db8587dc85921063ac68d8356b146f297b

Total downloads 9.326

Voor deze versie 2.201

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licenses:

N/A

Required Ruby Version: Geen

Links: