RubyGems Navigation menu

vagrant-pe_build 0.17.6

Vagrant provisioners for installing Puppet Enterprise

Versions:

  1. 0.19.2 - September 06, 2019 (63.5 KB)
  2. 0.19.1 - June 05, 2019 (63.5 KB)
  3. 0.19.0 - May 30, 2019 (63 KB)
  4. 0.18.2 - January 29, 2019 (63 KB)
  5. 0.18.1 - January 01, 2019 (63 KB)
  6. 0.17.6 - August 08, 2017 (58.5 KB)
Show all versions (80 total)

Runtime Dependencies (2):

Development Dependencies (2):

  • rake ~> 10.0
  • rspec ~> 2.14.0
  • Owners:

    Authors:

    • Adrien Thebo, Charlie Sharpsteen

    SHA 256 checksum:

    b334105f12c0018343346151e8f6cbdc3393cf2f9a6695846af633903c725264

    Total downloads 85,011

    For this version 677

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Links: