RubyGems Navigation menu

vagrant-proxmox 0.0.9

Enables Vagrant to manage virtual machines on a Proxmox server.

Versions:

  1. 0.0.10 - March 29, 2016 (31 KB)
  2. 0.0.9 - June 01, 2015 (29 KB)
  3. 0.0.8 - May 26, 2015 (28.5 KB)
  4. 0.0.7 - January 12, 2015 (28.5 KB)
  5. 0.0.6 - October 08, 2014 (28 KB)
Show all versions (10 total)

Runtime Dependencies (3):

Development Dependencies (11):

  • awesome_print ~> 1.2.0
  • cucumber ~> 1.3.15
  • geminabox ~> 0.11.1
  • guard-rspec = 4.2.10
  • libnotify ~> 0.8.3
  • rake >= 0
  • rspec ~> 3.0.0
  • simplecov ~> 0.9.0
  • simplecov-rcov ~> 0.2.3
  • timecop ~> 0.7.1
  • webmock ~> 1.18.0
  • Owners:

    Authors:

    • Dirk Grappendorf, Tim Völpel, Sebastian Bremicker

    SHA 256 checksum:

    4306db70115cc5d716f5c9fb8a0c731b774e2e1048e9212e7e7cbfaaba4e39d9

    Total downloads 17,985

    For this version 2,300

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2

    Links: