RubyGems Navigation menu

vagrant_cloud 3.0.5

Ruby library for the HashiCorp Vagrant Cloud API

Versions:

  1. 3.0.5 - July 22, 2021 (20 KB)
  2. 3.0.4 - March 18, 2021 (20 KB)
  3. 3.0.3 - February 19, 2021 (20 KB)
  4. 3.0.2 - October 30, 2020 (20 KB)
  5. 3.0.1 - October 27, 2020 (20 KB)
Show all versions (22 total)

Runtime Dependencies (3):

  • excon ~> 0.73
  • log4r ~> 1.1.10
  • rexml ~> 3.2.5
  • Development Dependencies (3):

  • rake ~> 12.3
  • rspec ~> 3.0
  • webmock ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • HashiCorp, Cargo Media

    SHA 256 checksum:

    6ba87f548cb8963b946ebda63607257d2d57f1d2aaab58a206232826336ae05a

    Total downloads 57,297

    For this version 2,817

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: