RubyGems Navigation menu

vault-transit 0.1.0

Ruby API client for interacting with the Vault Transit secret backend

Versions:

  1. 0.1.1 - April 18, 2017 (9.5 KB)
  2. 0.1.0 - March 22, 2017 (9.5 KB)

Runtime Dependencies (1):

  • vault ~> 0.8
  • Development Dependencies (3):

  • bundler ~> 1.14
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • John Atkinson

    SHA 256 checksum:

    3ec0946bc10f1ce910150828378e572b8920f67a1ef1886f861bbd0cd881fad8

    Total downloads 18,549

    For this version 1,329

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: