RubyGems Navigation menu

vault-transit 0.1.0

Ruby API client for interacting with the Vault Transit secret backend

版本列表:

  1. 0.1.1 - April 18, 2017 (9.5 KB)
  2. 0.1.0 - March 22, 2017 (9.5 KB)

Runtime 依赖关系 (1):

  • vault ~> 0.8
  • Development 依赖关系 (3):

  • bundler ~> 1.14
  • rake ~> 10.0
  • rspec ~> 3.0
  • 所有者:

    作者:

    • John Atkinson

    SHA 256 checksum:

    3ec0946bc10f1ce910150828378e572b8920f67a1ef1886f861bbd0cd881fad8

    下载总次数 18,321

    这个版本 1,295

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: