RubyGems Navigation menu

view_component_reflex 3.1.14.pre2

Allow stimulus reflexes in a view component

Versions:

  1. 3.1.14.pre8 - December 31, 2021 (15 ko)
  2. 3.1.14.pre7 - November 19, 2021 (15 ko)
  3. 3.1.14.pre6 - November 08, 2021 (15 ko)
  4. 3.1.14.pre5 - September 18, 2021 (14,5 ko)
  5. 3.1.14.pre4 - September 11, 2021 (14,5 ko)
  6. 3.1.14.pre2 - July 23, 2021 (14,5 ko)
Voir toutes les versions (88)

Dépendances de Runtime (3):

  • rails >= 5.2, < 7.0
  • stimulus_reflex >= 3.5.0.pre1
  • view_component >= 2.28.0
  • Dépendances de Development (1):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Joshua LeBlanc

    Total de contrôle SHA 256:

    bcbc357a1062395f634d45ab76cc7b80b232cf700e2560fdd2e4700a6d0153e8

    Total de téléchargements 64 588

    Pour cette version 539

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Required Rubygems Version: > 1.3.1

    Liens: