RubyGems Navigation menu

vultr 0.4.2

Ruby bindings for VULTR API. VULTR APIs can be found here: https://www.vultr.com/api/

Versies:

  1. 1.0.0 - September 06, 2021 (34,5 KB)
  2. 0.4.3 - October 09, 2019 (12,5 KB)
  3. 0.4.2 - February 24, 2019 (12,5 KB)
  4. 0.4.1 - September 24, 2018 (12,5 KB)
  5. 0.3.5 - August 14, 2018 (12 KB)
Toon alle versies (15 totaal)

Runtime afhankelijkheden (2):

faraday ~> 0.9
faraday_middleware ~> 0.9, >= 0.9.1

Development afhankelijkheden (1):

bundler ~> 1.6

Eigenaren:

Authors:

  • Gao Jiangmiao

SHA 256 checksum:

6f7c5422d08ff2b669d6950d45d307ab66028f71b7b6928c49a1dfb6df3c6ef3

Total downloads 25.010

Voor deze versie 1.698

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licentie:

MIT

Required Ruby Version: >= 1.9

Links: