RubyGems Navigation menu

watir-formhandler 2.4.0

Adds some convenience methods to fill out forms in Watir. Latest changes: gem can now be correctly required with >require "watir-formhandler"<

Versions:

  1. 2.7.0 - June 10, 2015 (14.5 KB)
  2. 2.6.1 - October 31, 2014 (14 KB)
  3. 2.6.0 - October 31, 2014 (14 KB)
  4. 2.5.0 - October 31, 2014 (13.5 KB)
  5. 2.4.0 - October 06, 2014 (13.5 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • watir = 5.0.0
  • watir-webdriver = 0.6.11
  • Owners:

    Authors:

    • Yves Komenda

    SHA 256 checksum:

    e377dea66847acd0a31a22fac7e8e9739ae47202af685a1642e9f027e3b28371

    Total downloads 11,227

    For this version 1,183

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: